Syntax error on install of mujoco-py

Discussion in 'Licensing and activation' started by Phil Ipe, Nov 7, 2019.

  1. I am following the steps in the documentation here: https://github.com/openai/mujoco-py/tree/1.50.1.0

    And get a SyntaxError when running:
    pip install -U 'mujoco-py<1.50.2,>=1.50.1'

    I have attached the full output of the error to this thread. What am I doing wrong?
     

    Attached Files:

  2. Solved. Was using Python2 instead of Python3