Mac osx cannot get license

Discussion in 'Licensing and activation' started by lym688, Nov 20, 2018.

  1. I downloaded the "getid_osx.dms"(OSX),but I can't used it to get computer id.It can't be opened by the archive and some informations are provided as attached files has shown.
    I am wondering if there is something wrong on my Mac(version:10.13.6).Thank you for your attention! Screen Shot 2018-11-21 at 11.52.35.png Screen Shot 2018-11-21 at 11.47.19.png
     
  2. I have got the right license,but there is an error in your automated system.The email and the Mac id have never been used before(cause I got the Mac lastweek).I am very confused. Screen Shot 2018-11-21 at 19.40.47.png
     
  3. Then I have tried the student way.There is return:

    Registration Failed

    There is an active student account or a pending request associated with this name, email or IP address. Note that if multiple students in the same lab are using MuJoCo, this is institutional use and the school should purchase licenses for them.

    If you believe this is an error in our automated system, please contact us with the above information.

    there is a conflict, why?
     
  4. ok,i have changed ip, and it has been solved