Invalid License Key - Ubuntu WSL

Discussion in 'Licensing and activation' started by Joseph Panaro, Jun 11, 2019.

  1. Hello All. Recently I signed up for a student license for MuJoCo and used the windows getid executable to register my computer (a windows 10 64 bit machine). I then attempted to run MuJoCo on my Ubuntu WSL and was met with an invalid license key error. I insured the license was in the right place and I did not modify any of key file's text as instructed. I tried to produce a new key using the Linux getid file however my computer was already registered so this did not work. Any help is appreciated!
  2. Probably not, since the key is not only bound to your hardware but also your type of system. (I cannot use the windows key for the same machine with the Ubuntu system.) In addition, beware that we cannot use GPU acceleration in Ubuntu VM nor virtual box with windows as the host. My final solution is Ubuntu/Win10 dual boot based and now it works. You may have to contact the Admin. for a change of your license for your Ubuntu system.
  3. I will give that a go. Thanks for the help!